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Введение 

Появление операционной среды Windows с ее графическим 

интерфейсом стимулировало разработку программ, назначение которых - 

работа с графикой. 

AdobePhotoshop - на сегодняшний день это самый мощный пакет для 

профессиональной обработки растровой графики. Это целый комплекс, 

обладающий многочисленными возможностями модификации растрового 

рисунка, имеющий огромный набор различных фильтров и эффектов, в 

нем есть возможность подключать инструменты независимых 

производителей. Пакет предлагает, например, средства для восстановления 

поврежденных изображений, ретуширования фотографий или создания 

самых фантастических коллажей. Потенциал этого пакета очень велик. 

Начиная с версии 5.5 в пакет включена программа Adobe ImageReady, 

предоставляющая огромные возможности по обработке графики под WEB 

(оптимизация изображений, создание анимированных gif, "разрезание" 

картинок на более мелкие и т.д.) Девиз разработчиков Adobe Photoshop - 

"Camera of your mind" - предполагает не только техническое совершенство, 

но и полную свободу творчества. Естественно, что каждый программный 

продукт не лишен некоторых недостатков.  

AdobePhotoshop оперирует растровым форматом, в котором в памяти 

компьютера хранится информация о цвете каждой точки изображения 

(пикселя). Для эффективной обработки точечных изображений требуется 

достаточное количество оперативной памяти, чтобы разместить в ней 

обрабатываемое изображение с двойным запасом. Вычислительная 

мощность компьютера должна быть достаточной, чтобы справиться с 

обработкой такого количества данных. Высокие требования к ресурсам 

компьютера и большой размер являются серьезными недостатками 

растрового способа представления изображений. 

AdobePhotoshop пригоден для хранения и обработки аналоговых 

изображений, например фотографий. 

В AdobePhotoshop возможно применение обширной библиотеки 

эффектов, используемых при работе с растровыми изображениями. 

Фирма Adobe постоянно предпринимает усилия по 

совершенствованию своей продукции. 
 

Лабораторная работа 1 

Знакомство с инструментальными средствами растровых 

редакторов 

К фундаментальным инструментам растровой графики относятся 

такие инструменты обработки изображений, как: 

 инструменты выделения;  

 каналы и маски;  

 инструменты ретуширования;  

Электронный архив УГЛТУ



3 

 гистограммы;  

 кривые;  

 инструменты для цветовой (цветовой баланс) и тоновой коррекции 

(уровни);  

 фильтры (спецэффекты);  

 слои.  

Кроме перечисленных инструментальных средств в состав растровых 

редакторов входит большое количество инструментов, названия которых 

ассоциируются с применением их в традиционной живописи и других 

приложениях: Аэрограф, Кисть, Карандаш, Ластик, Текст, Перо, Линия, 

Заливка, Пипетка, Трансформация, Масштаб, Рука, Рамка и т.п..  

Инструменты выделения. Маски 

Растровое изображение в отличие от векторного не содержит 

объектов, которые можно легко "расцепить" для выполнения их 

индивидуального редактирования. Поэтому для создания, например, 

коллажей (фотомонтажей) из отдельных фрагментов нескольких 

изображений каждый из них предварительно необходимо выделить. 

Данный процесс напоминает процедуру вырезания отдельных фрагментов 

из целостного изображения и называется процессом выделения (или 

обтравки) изображений. 

Выделение (Selection) - это область, ограниченная замкнутой рамкой 

выделения в виде движущейся пунктирной линии (контура), которая 

отмечает часть изображения, доступную для копирования, редактирования 

и выполнения различных типов преобразований.  

Маски - это один из базовых инструментов профессиональных 

растровых редакторов.  

Концепции маски и выделения тесно связаны, но несмотря на это 

понятие маски шире. Всякая маска включает в себя два типа областей: 

непрозрачные и прозрачные. Первые используются для защиты 

закрываемых ими частей изображений или объектов от нежелательных 

изменений. Они, выполняют функцию маскирования. Прозрачные области 

можно рассматривать как отверстия в маске. Их используют для 

выделения фрагментов изображения или объекта, которые собираются 

модифицировать. Эти области называются выделенной областью, или 

выделением (обтравкой).  

Противоположными выделению свойствами обладают защищенные и 

выбранные (выделенные) области. Соотношение между этими частями не 

является постоянным. В процессе работы над изображением оно может 

изменяться за счет увеличения доли одной из них и соответственно 

уменьшения доли другой. Для этой цели в растровых редакторах имеется 

специальный набор инструментов выделения.  

Альфа-канал 
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Количество цветовых каналов определяется количеством базовых 

цветов в используемой цветовой модели. Так, изображение в формате 

Grayscale имеет один канал, в цветовых моделях RGB и L*a*b - три канала, 

а в модели CMYK - четыре канала. В растровых редакторах цветовые 

каналы генерируются автоматически при создании или открытии 

изображения. В Photoshop доступ к ним реализуется с помощью палитры 

Каналы (рис. 1), для отображения которой необходимо выбрать команду 

Window-ShowChannels (Окно-Показать каналы.  

Наряду с цветовыми каналами, число которых определено типом 

используемой цветовой модели, в растровых редакторах возможно 

использование дополнительных каналов (альфа-каналов), количество 

которых ограничено только возможностями компьютера. Данная 

разновидность каналов широко используется для ретуширования, 

компоновки и локальной коррекции изображений.  

 
Рис. 1.  

Назначение альфа-каналов тесно связано с понятием маски - каждый 

такой канал представляет собой маску. Поэтому создание маски приводит 

к одновременному созданию альфа-канала, в который помещается "серое" 

изображение маски.  

Внешне маска напоминает трафарет. Говоря техническим языком, 

маска сама является изображением. Это изображение создается в модели 

Grayscale (Градации серого) и помещается поверх другого изображения, 

над фрагментами которого нужно выполнить определенные операции. Для 

любого пиксела маски значение оттенка серого цвета можно изменять в 

пределах 256 градаций серого (от 0 до 255). Область маски со значением 

цвета пикселов, равного 0 (черный), полностью защищает изображение от 

изменений. Область, пикселы которой имеют значение 255 (белый), 

полностью открыта для проведения изменений. Такая область называется 

выбранной (выделенной).  

Как и цветовые, альфа-каналы хранятся в палитре Каналы. На рис. 1 

отображены три монохромных цветовых канала: красный, зеленый и 
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синий, и один альфа-канал, используемый для хранения соответствующей 

ему маски. Для работы с альфа-каналами предусмотрен ряд инструментов, 

доступ к которым осуществляется с помощью набора кнопок, 

размещенных в нижней части палитры Каналы. Краткий комментарий к 

назначению данных кнопок представлен в таблице 1.  

Таблица 1  

Кнопка 

N 

Наименование Назначение 

1 Загрузить канал 

как выделение 

Создает слой - маску  

2 Сохранить 

выделение как 

канал 

Созданная с помощью инструментов выделения маска 

является временным объектом, который пропадает после 

закрытия изображения. Нажатие данной кнопки позволяет 

сохранить маску в виде канала для последующей работы с 

ней 

3 Создать новый 

канал 

Создает новый канал, в момент открытия представляющий 

собой сплошную маску, в которой с помощью 

инструментов выделения создается область выделения 

4 Удалить текущий 

канал 

Удаляет активный в данный момент альфа-канал 

Редактор Photoshop использует четыре цветовые модели - HSB, RGB, 

LAB и CMYK.  

 

Инструменты и методы ретуширования  

Традиционно применение инструментов ретуширования изображений 

заключается в ретуши фотографий и восстановлении поврежденных 

изображений. Ретушь - коррекция изображения с целью устранения 

мелких дефектов, исправления тонального и цветового балансов.  

Наиболее часто используемыми средствами ретуширования являются: 

инструменты клонирования, инструменты размытия, инструменты Палец и 

Губка, инструменты Осветлитель и Затемнитель. Ниже будут 

рассмотрены функции, которые они выполняют.  

Для ретуширования изображений можно использовать некоторые из 

фильтров, несмотря на то, что большинство из них предназначено для 

применения к изображению специальных эффектов. В большинстве 

случаев для получения нужного эффекта их следует применять в 

совокупности с масками и выделениями. При работе с изображениями 

чаще всего приходится сталкиваться с дефектами локального характера, 

такими, как царапины, пятна и другие подобные искажения. В данном 

случае процесс ретуширования можно осуществить без применения 

выделений и масок, используя лишь инструментальные средства 

локального улучшения.  
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Инструменты клонирования (CloningTools) предназначены для 

копирования деталей из одного места изображения (неповрежденного) в 

другое (поврежденное).  

Инструменты размытия (Blur) и повышения резкости (Sharpen) 

позволяют соответственно локально снижать или усиливать контраст 

между пикселами изображения.  

Инструменты Палец (Smudge) и Губка (Sponge) сглаживают различия 

между соседними оттенками в тех местах, где проходит кисть.  

Инструменты Осветлитель (Dodge) и Затемнитель (Burn) делают 

объекты более светлыми или тусклыми.  

Гистограмма. Оценка изображения 

Инструмент Гистограмма (Histogram) позволяет оценить разброс 

между минимальной и максимальной яркостью изображения 

(динамический диапазон). С его помощью становится возможным 

получить наглядное представление о распределении всех тонов в 

изображении. Поэтому гистограмма является одним из основных средств, 

используемых для контроля за тональными и цветовыми настройками 

изображения. Гистограммой называется график, отображающий 

распределение пикселов изображения по яркости. При построении этого 

графика по оси X откладываются значения яркостей в диапазоне от 0 

(черный) до 255 (белый), а по оси Y - количество пикселов, имеющих 

соответствующее значение яркости. Анализ гистограммы позволяет 

понять, какие тоновые области изображения нуждаются в коррекции и в 

какой именно. Также с помощью гистограммы можно оценить тоновый 

диапазон изображения, то есть определить, какие тоновые области 

доминируют: тени (темные области), света (светлые области) или средние 

тона.  

Термины тени (shadows), средние тона (midtones) и света (highlights) 

используются в графических редакторах для обозначения соответственно 

темных, средних и светлых тонов изображения.  

Тоновая коррекция изображения 

Смысл тоновой коррекции заключается в придании изображению 

максимального динамического диапазона. Это напрямую связано с 

настройкой яркости изображения.  

Тон - уровень (градация, оттенок) серого цвета. Тоновое изображение 

имеет непрерывную шкалу градаций серого от белого до черного. Для 

одного канала число таких градаций равно 256.  

Для оценки и коррекции яркости и контрастности изображения, то 

есть для его тоновой коррекции, в профессиональных растровых 

редакторах имеется широкий набор средств. К ним относятся мощные 

универсальные инструменты Уровни (Levels) и Кривые (Curves), а также 

более простые, например Яркость/Контраст (Brightness/Contrast), 
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предназначенные для устранения наиболее грубых дефектов типа 

недостаточной яркости или повышенной контрастности.  

Цветовая коррекция и цветовой баланс 

Цветокоррекция - изменение цветовых параметров пикселов (яркости, 

контрастности, цветового тона, насыщенности) с целью достижения 

оптимальных результатов. Наиболее распространенными средствами, 

которые используются для повышения качества цветных изображений, 

являются такие команды, как Баланс цветов (Colorbalance) и 

Оттенок/Насыщение (Hue/Saturation).  

Цветовой баланс - соотношение цветов в изображении. Регулировка 

цветового баланса позволяет усилить или ослабить один цвет за счет 

другого дополнительного (комплементарного ему).  

Фильтры (Plug-ins) и спецэффекты (Effects)  

В основном фильтры предназначены для создания специальных 

эффектов, таких, как имитация мозаики или какого-либо живописного 

стиля. С помощью трехмерных спецэффектов двухмерные графические 

программы способны преобразовать плоское двухмерное изображение в 

объемное.  

Фильтры и спецэффекты представляют собой небольшие программы, 

выполняющие заранее установленную последовательность команд. Они 

автоматически вычисляют значения и характеристики каждого пиксела 

изображения и затем модифицируют их в соответствии с новыми 

значениями.  

Работа со слоями 

Слой (layer) - дополнительный уровень (холст) для рисования, 

метафора прозрачной кальки. Каждый слой повторяет все параметры 

основного изображения - размеры, разрешение, цветовую модель, число 

каналов. При увеличении количества слоев возрастает размер 

изображения. Слои можно менять местами, делать невидимыми, а также 

можно рисовать только на одном слое, не затрагивая другие.  

Если закрасить какой-либо слой сплошным рисунком или плотным 

сплошным цветом, то на нижних слоях не будет видно того, что там 

нарисовано. Однако компьютерная живопись позволяет сделать слой 

полупрозрачным, что открывает новые возможности в редактировании 

изображений.  

Панель инструментов AdobePhotoshop 

Панель инструментов (toolsbar) является основной рабочей панелью 

Photoshop. Расположенные в ней инструменты делятся на основные и 

альтернативные (скрытые). Основные инструменты (рис. 1) видны в 

главном окне программы. Альтернативные инструменты спрятаны за теми 

иконками, у которых в правом нижнем углу есть маленький треугольник. 

Для выбора альтернативного инструмента нужно установить курсор на 
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значок основного инструмента, нажать левую кнопку мыши и, удерживая 

её, перетащить курсор на значок нужного альтернативного инструмента.  

 

Рис. 2. Инструменты основной палитры  

Панель (палитра) параметров (Options) (рис. 3). Здесь отображаются 

все изменяемые настройки инструментов. Данная панель меняет вид в 

зависимости от выбранного инструмента. Далее в таблице 2 будут 

представлены основные инструменты графического редактора Photoshop.  

 
Рис. 3. Панель параметров для инструмента Marquee (Прямоугольная область)  
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Таблица 2  

Инструменты выделения, перемещения и обрезки 

 

Данная группа представляет собой 

инструменты, которые осуществляют 

геометрическое выделение:  

Marquee - Прямоугольная область выделяет 

области прямоугольной формы.  

Ellipticalmarquee - Овальная область - 

выделяет области овальной формы 

. Singlerowmarquee - Область (горизонтальная 

строка) - производит выделение 

горизонтальной полосы толщиной в 1 пиксел.  

Singlecolumnmarquee - Область (вертикальная 

строка) производит выделение вертикальной 

полосы толщиной в 1 пиксел.  

 

Группа свободного выделения.  

Lasso - Лассо - выделяет всю обведенную 

область.  

Polygonallasso - Многоугольное лассо - строит 

границу выделения мелкими шагами в виде 

прямых отрезков.  

Magneticlasso - Магнитное лассо - строит 

выделение на основе цветовой разности.  

 

Magicwand - Волшебная палочка - выделяет 

область пикселов по их цветовой схожести. 

Основным параметром является Tolerance 

(Допуск), задает степень близости цвета 

пикселов, необходимую для добавления их в 

выделение.  

 

Crop - Рамка - обрезает изображение до 

указанной области.  

 

Slice - Фрагмент - применяется для разрезания 

изображения на куски и последующей 

оптимизации для использования в Интернете.  

Инструменты рисования и ретуширования 

 

Группа инструментов предназначена для 

ретуширования изображений.  

HealingBrush - Лечащая кисть - осуществляет 

текстурную коррекцию с учетом подложки.  

PatchTool - Заплатка - сочетание 

произвольного выделения и заливки.  

 

Brush - Кисть - прямое рисование активным 

цветом.  
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Группа инструментов предназначена для 

фотомонтажа.  

CloneStamp - Штамп - незаменимый 

инструмент при фотомонтаже. Действует 

следующим образом: укажите мышью (с 

нажатой клавишей Alt), из какого места на 

изображении перерисовывать, затем просто 

водите кистью в том месте, где необходимо 

повторить выбранный фрагмент.  

PatternStamp - Фигурный штамп - позволяет 

рисовать текстурой.  

 

HistoryBrush - Кисть состояния - позволяет 

рисовать из любого места истории.  

ArtHistoryBrush - Художественная 

восстанавливающая кисть - восстанавливает 

состояние изображения из снимка истории и 

позволяет применять различные 

художественные эффекты.  

 

Eraser - Ластик - позволяет удалять кусочки 

изображения.  

BackgroundEraser - Фоновый ластик - ластик, 

предназначенный для отделения объекта от 

фона.  

MagicEraser - Волшебный ластик - выделяет 

область, а затем удаляет ее.  

Инструменты заливки 

 

Gradient - Градиент - создает заливку с 

плавным переходом между двумя или 

несколькими цветами.  

PaintBucket - Заливка - заливает изображение 

цветом или текстурой.  

Инструменты коррекции изображения 

 

Blur - Размытие - инструмент для размытия 

участка изображения.  

Sharpen - Резкость - увеличивает 

контрастность области.  

Smudge - Палец - создает эффект, похожий на 

размазывание пальцем еще не высохшей краски 

на полотне.  

 

Dodge - Осветлитель - изменение яркости 

пикселов в сторону увеличения, что приводит к 

осветлению изображения.  

Burn - Затемнитель - изменение яркости 

пикселов в сторону уменьшения, что приводит к 

затемнению изображения.  

Sponge - Губка - изменяет насыщенность цвета в 

редактируемой области.  
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Инструменты ввода текста, создания контуров и фигур 

 

Type- Текст - горизонтальный текст, цвет 

которого определяется цветом переднего плана 

(ForegroundColor).  

VerticalTypeTool - текст в вертикальном 

направлении.  

HorizontalTypeMaskTool - писать выделением.  

VerticalTypeMaskTool - текст как выделение в 

вертикальном направлении 

 

Pen - Перо - инструмент, который создает 

контуры.  

FreeformPen - Свободное Перо - инструмент, 

ближайшим аналогом которого является Lasso 

(Лассо), однако данный инструмент создает 

контур, а не выделение.  

AddAnchorPoint - Перо+ - добавить опорную 

точку контура.  

DeleteAnchorPoint - Перо- - удалить опорную 

точку.  

ConvertPoint - Угол - инструмент для 

модификации контура.  

 

Данная группа позволяет быстро и легко 

создавать двухмерные геометрические фигуры.  

Rectangle - Прямоугольник 

RoundedRectangle - Скругленный 

прямоугольник 

Ellipse - Эллипс 

Polygon - Многоугольник 

Line - Линия 

CustomShape - Пользовательская фигура. В 

данном списке содержатся фигуры, созданные 

вручную. При помощи команды Edit -

>DefineCustomShape (Редактирование> 

Определить новую фигуру) пользователь может 

сохранить любой контур как фигуру и 

использовать ее в дальнейшем.  

 

PathSelection - Перемещение фигур - 

применяется для перемещения фигур.  

DirectSelection - Модификация фигур - 

инструмент, при помощи которого можно 

менять вид фигуры путем воздействия на точки 

и линии контура, ограничивающего фигуру.  

Инструменты для вставки пометок 

 

Notes - Пометка - инструмент, 

предназначенный для создания текстовых 

пометок в работах.  

AudioAnnotation - Аудиозапись - инструмент, 
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предназначенный для создания звуковых 

пометок в работах. 

Измерительные инструменты 

 

Eyedropper - Пипетка - позволяет сделать 

цветом переднего плана (ForegroundColor) цвет 

того пиксела, по которому пользрватель 

щелкает этим инструментом в данный момент.  

ColorSampler - Выбор цветов - позволяет 

делать активными не один, а несколько цветов.  

Measure - Линейка - используется для 

измерения расстояний и углов.  

Инструменты управления просмотром 

 

Hand - Рука - позволяет двигать изображение в 

пределах экрана.  

 

Zoom - Масштаб - масштабирование 

изображения.  

Инструменты выбора цветов и режима 

 

1. SetForegroundColor - Установить цвет 

переднего плана.  

2. SetBackgroundColor - Установить цвет 

заднего плана.  

3. DefaultForegroundandBackgroundColors - 

Установить цвет по умолчанию.  

4. SwitchForegroundandBackgroundColor - 

Поменять местами цвета переднего и заднего 

плана.  

 

EditinStandardMode - Работать в обычном 

режиме - все инструменты работают так, 

как и должны работать по своему 

назначению.  

 

EditinQuickMaskMode - Редактировать 

быструю маску. Быстрая маска существует для 

однократного применения и не сохраняется на 

протяжении всей работы. 

 

Лабораторная работа 2 

Знакомство с некоторыми приемами работы с растровым 

документом 

Из папки «Для Photoshop» выберите и загрузите фото для работы в 

Photoshop 

1. CTRL+O (открыть), 
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2. добавьте панель Окно - Инструменты. Здесь есть: 

o карандаш (B), чтобы дорисовать картинку, 

o ластик (E), чтобы стереть ненужные элементы (если фон 

прозрачный, то стираемая область будет прозрачной, иначе 

белый фон или тот цвет, который вы установите), 

o и другое…ознакомьтесь. 

Обрезаем изображение в AdobePhotoshop 

1. C (рамка), 

2. выделяем область, 

3. Enter. 

 

  

 

Обратите внимание, чтобы поля ширины и высоты оставались не 

заполнены, иначе там появляется значение в 1 пиксель и вырезанное фото 

становится точкой.  

Расширяем рисунок, увеличиваем поле, занимаемое изображением 

 
1. ALT+CTRL+C (Изображение - Размер холста), 

2. стрелочки показывают в какую сторону надо увеличить картинку. На 

«скриншоте» рисунок будет расширен вправо. 
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Рис. 4 Увеличение размера холста 

Введем текст на фотографию 

 

  

 

1. T (горизонтальный текст), 

2. сверху отразится область, где можно определить параметры шрифта 

 
3. выделяем область, 

4. пишем текст, 

5. Enter. 

Делаем фон прозрачным 
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1. L (лассо),  

2. выделяем область, 

3. CTRL+C (копируем), 

4. CTRL+N (Файл-Создать), содержимое фона выбираем Прозрачный, а 

нужный размер устанавливается автоматически, 

5. CTRL+V (вставить). 

Накладываем одно изображение поверх другого 

 

  

 

6. L (лассо),  

7. выделяем область, 

8. командой V (Перемещение рисунка по холсту), удерживая левую 

клавишу мыши на картинке, переносим рисунок на соседнее фото, 

9. отпускаем кнопку мыши, изображение появляется на новом поле. 

Предварительно, при необходимости вставляемый рисунок можно 

уменьшить ALT+CTRL+I (Изображение-Размер изображения) или 
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повернуть Изображение-Вращение изображения. 

 

Лабораторная работа 3 

Работа со шрифтом. Текстовые эффекты (часть 1)-огненная 

надпись 

Работа со шрифтом - интересная, многоплановая и достаточно 

сложная часть работы в компьютерном дизайне. Поэтому стоит 

рассмотреть различные дизайнерские приемы в создании текстовых 

эффектов.  

Надпись огнем 

Создайте файл произвольного размера (Ctrl+N). При этом проследите, 

чтобы цвет фона был черный, а в качестве цветовой модели (ColorMode) 

выбранаGrayscale (Полутоновый). Напишите текст hot белым цветом, 

шрифт ArialBold.  

Если вас не устраивает размер или расположение надписи, то текст 

можно отредактировать прямо в окне изображения. Для этого нажмите 

сочетание клавиш Ctrl+T. Откроется окно, в котором устанавливается 

размер букв, положение надписи и ее наклон.  

 

Отредактировав текст, откройте палитру Layers (Слои). Ваше 

изображение должно содержать два слоя: фоновый слой и слой с текстом. 

Переведите текст в растр. Склейте слой с текстом и слой фона, для чего 

выполните команду Layer >MergeLayers (Слой >Склеить слои) или 

нажмите сочетание клавиш Ctrl+E.  
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Рис. 5 Исходный текст  

Поверните изображение на 90
0
 против часовой стрелки: Image 

>RotateCanvas > 90 CCW (Изображение > Повернуть холст > 90 градусов 

против часовой стрелки).  

Примените фильтр Wind (Ветер): Filter >Stylize >Wind (Фильтр > 

Стилизация > Ветер) (рис. 6). Установите следующие настройки фильтра: 

Method (Метод) - Wind (Ветер), Direction (Направление) - FromtheRight 

(Ветер справа). Для того, чтобы применить данный фильтр, и необходимо 

было вращать изображение.  

Чтобы увеличить язычки пламени, этот фильтр стоит применить 

несколько раз.  

Теперь примените к изображению фильтр Glass (Стекло): Filter 

>Distort >Glass (Фильтр > Деформация > Стекло) (рис. 7). Установите 

следующие параметры: Distortion (Искажение) 1, Smoothness (Смягчение) 

3, Texture (Текстура) Frosted, Scaling (Неравномерность) 100%.  

Верните изображение в исходное положение: Image >RotateCanvas 

>90 CW (Изображение > Повернуть холст > 90 градусов по часовой 

стрелке).  

 
Рис. 6 Диалоговое окно фильтра Wind (Ветер)  
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Теперь нужно придать пламени движения. Для этого воспользуйтесь 

фильтром Ripple (Рябь): Filter >Distort >Ripple (Фильтр > Деформация > 

Рябь). Установите средний (Medium) размер ряби (Size) и сделайте 

параметр Amount (Эффект) равным 100% (рис. 8).  

Пришло время раскрасить пламя. Переведите изображение в режим 

индексированных цветов: Image >Mode >IndexedColor (Изображение > 

Режим > Индексированные цвета). Затем Image >Mode >ColorTable 

(Изображение > Режим > Палитра). Выберите таблицу BlackBody.  

 
Рис.7. Диалоговое окно фильтра Glass (Стекло)  
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Рис.8. Текст после применения  

фильтра Glass (Стекло)  

 
Рис. 9. Диалоговое окно фильтра Ripple (Рябь)  

Готовый эффект показан на рис. 10.  
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Рис. 10. Огненная надпись  

Лабораторная работа 4 

Работа со шрифтом. Текстовые эффекты (часть 2)-пишем 

льдом 

Создайте заготовку произвольного формата в режиме Grayscale 

(Полутоновый). Цвет фона должен быть белым, а цвет переднего плана - 

черным (данные цвета являются основными цветами по умолчанию, 

поэтому их можно установить, не переходя в цветовую палитру, нажатием 

клавиши D).  

Напишите текст frost, шрифт Century 
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Рис. 11. Исходная надпись  

Откройте палитру Layer (Слой) и щелкните правой кнопкой мыши по 

слою с текстом. В появившемся меню выберите пункт RasterizeLayer 

(Растрировать слой). Затем склейте его с нижним слоем. Выделите текст 

волшебной палочкой, для чего выделите одну букву, затем щелкните по 

выделению правой клавишей мыши и выберите пункт Similar (Подобно).  

Выполните кристаллизацию надписи: Filter >Pixelate >Crystallize 

(Фильтр > Оформление > Кристаллизация) (рис. 12). Установите размер 

ячейки кристаллизации равным 10.  

Так как ледяная поверхность не идеально гладкая, придадим ей 

шероховатость.  

 
Рис. 12. Диалоговое окно фильтра Crystallize (Кристаллизация)  
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Рис. 13. Диалоговое окно фильтра AddNoise (Добавить шум)  

Для этого следует добавить шум: Filter >Noise >AddNoise (Фильтр > 

Шум > Добавить шум) (рис. 13). Задайте значение Amount (Эффект) 

равным 70 % и установите флажок Monochromatic (Монохромный). После 

выполнения вышеописанных действий должен получиться результат, 

изображенный на рисунке 14.  

 
Рис. 14. Надпись после кристаллизации и добавления шума  

Смягчите эффект, полученный после кристаллизации и добавления 

шума, применив фильтр GaussianBlur: Filter ->Blur ->GaussianBlur (Фильтр 

-> Смазывание -> Смазывание Гаусса). Радиус размытия возьмите около 2.  

Следующий этап - цветокоррекция с использованием тоновых кривых.  

Выберите команду Image ->Adjustments ->Curves (Изображение -> 

Регулировки -> Кривые) или нажмите сочетание клавиш Ctrl+M. 

Попытайтесь нарисовать кривую, похожую на ту, которая изображена на 

рис. 15.  
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Рис. 15. Кривая, примененная в примере  

Теперь следует создать сосульки. Для этого выберите сначала 

команду Image >RotateCanvas > 90 CW (Изображение > Повернуть холст > 

90 градусов по часовой стрелке), а затем Filter >Stylize >Wind (Фильтр > 

Стилизация > Ветер). Настройка фильтра Wind (Ветер): Method (Метод) - 

Wind (Ветер), Direction (Направление) - FromtheRight (Ветер справа).  

 
Рис. 16. Текст после применения фильтра Wind (Ветер)  

Верните холст в исходное положение командой Image >RotateCanvas 

> 90 CCW (Изображение > Повернуть холст > 90 градусов против часовой 

стрелки).  

Теперь осталось раскрасить лед. Переведите изображение в цветовой 

режим RGB: Image >Mode > RGB Color (Изображение > Режим > RGB). 

Теперь выберите команду меню Image >Adjustments >Hue / Saturation 
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(Изображение > Регулировки > Цвет / Насыщенность). Установите флажок 

Colorize (Тонирование) и следующие параметры: тон (Hue) 198, 

насыщенность (Saturation) 54, яркость (Lightness) 0.  

Для того, чтобы лед засверкал и заискрился, выберите инструмент 

Brush (Кисть) и активизируйте режим AirbrushCapabilities (Возможности 

аэрографа). Воспользуйтесь дополнительными кистями в виде звезд и 

снежинок для создания эффекта искрящегося и переливающегося на 

солнце льда.  

Итоговое изображение представлено на рис. 17.  

 
Рис. 17. Итоговое изображение  

Лабораторная работа 5 

Работа со шрифтом. Текстовые эффекты (часть 3)-лазерная 

надпись 
 

Создайте новое изображение с белым фоном. Черным цветом 

напишите на изображении текст laser, шрифт Trebuchet MS.  

Примените к полученному изображению фильтр PlasticWrap 

(Целлофановая упаковка): Filter >Artistic >PlasticWrap (Фильтр > 

Имитация > Целлофановая упаковка). Необходимые настройки показаны 

на рис. 19.  

Теперь необходимо сделать светлые полосы более контрастными по 

отношению к темному цвету букв. Для этого выберите команду Image 

>Adjustments >Curves (Изображение > Регулировки > Кривые). Постройте 

кривую, близкую к той, что изображена на рис. 20.  
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Рис. 18. Исходное изображение  

 
Рис. 19. Настройки фильтра PlasticWrap (Целлофановая упаковка)  
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Рис. 20. Вид и параметры кривой  

Сделайте лазерный луч цветным. Для этого используйте следующий 

способ: Image >Adjustments >SelectiveColor (Изображение > Настройки > 

Выборочный цвет). Настройки изображены на рис. 21.  

 
Рис. 21. Диалоговое окно SelectiveColor (Выборочный цвет)  

Далее выделите текст и создайте новый слой через копирование, 

щелкнув правой кнопкой мыши в области выделения и выбрав в 

раскрывшемся меню пункт LayerviaCopy (Слой через копирование). В 
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результате вы получите слой, на котором все будет прозрачным, кроме 

текста.  

Чтобы лазерный текст выглядел более эффектно, залейте при помощи 

инструмента PaintBucket (Заливка) первый слой черным цветом (рис. 22).  

 
Рис. 22. Черный фон усиливает эффектность  

Создайте легкое сияние вокруг букв. Для этого воспользуйтесь 

эффектами слоя OuterGlow (Внешнее свечение): Layer >LayerStyle 

>OuterGlow (Слой > Стили слоя > Внешнее свечение). Настройки 

представлены на рис. 23.  

 
Рис. 23. Применение эффекта OuterGlow (Внешнее свечение)  

Готовая лазерная надпись изображена на рис. 24.  
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Рис. 24. Лазерная надпись  

Лабораторная работа 6 

Знакомство с анимацей в Photoshop  

Работа 1. Анимированное мерцание вокруг текста. 

1. Создаём новый документ размером 600 на 300 пикселей. Для этого 

выбираем меню Файл / Новый и устанавливаем указанный размер 

рисунка. 

2. Заливаем фон синим цветом: на панели инструментов выбираем 

инструмент заливка, устанавливаем синий цвет и заливаем фон. 

3. Активируем инструмент текст, выбираем толстый шрифт, 

Устанавливаем необходимый размер и цвет и пишем фамилию и 

имя. 

4. Дважды щёлкаем по слою текст в палитре слоёв, в открывшемся 

окне Стили слоя выбираем следующие настройки: применяем 

тиснение (угол – 174
0
, высота – 45, контур глянца – двойное кольцо; 

наложение градиента; обводка (тип обводки – градиент, 

устанавливаем опцию инверсия). 

5. Создаём новый слой, нажав на значок новый слой в нижней части 

палитры слоёв. 

6. Нажав кнопку Ctrl, кликаем по строке слоя с текстом. 

7. Заходим в меню Выделение > Модификация > Расширить и 

устанавливаем параметр на 6 пикселей. 

8. Заходим в меню Редактирование > Выполнить заливку и 

устанавливаем белый цвет. 

9. Устанавливаем основным цвет чёрный, а фоновым – белый и 

применяем Фильтр> Текстура > Витраж с размером ячейки – 20, 

толщиной границ – 6 и интенсивностью цвета – 0. 

10. Убираем выделение, нажав Ctrl + D. 

11. Активируем инструмент волшебная палочка, на панели задач 

убираем опцию в параметре Смежные пикселы и выделяем чёрный 

цвет. 

12. Заходим в меню Выделение> Модификация > Расширить и 

устанавливаем параметр на 1 пиксель и нажимаем кнопку Del. 
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13. Убираем выделение, нажав Ctrl + D. 

14. На панели Слои снижаем заливку слоя до 0%. 

15. Заходим в меню Слой >Стили слоя >Внешнее свечение: Режим – 

осветление, Непрозрачность – 40%, Цвет – фиолетовый, Размах – 9, 

Размер – 10. Затем выбираем Внутреннее свечение: Непрозрачность 

– 100%, Цвет – голубой, Стягивание – 2, размер – 4, Контур – 

полукруг. 

16. Применяем три раза Фильтр > Искажение > Рябь. (Для повторного 

применения фильтра достаточно нажать Ctrl + F) 

17. Заходим в меню Фильтр > Размытие > Размытие по Гаусу и 

устанавливаем параметр 0,8. 

18. Открываем панель анимации: Окно / Анимация. 

19. В палитре Слои уменьшаем непрозрачность слоя до 0%. 

20. Копируем первый кадр, нажав на значок Создание копии выделенных 

кадров в нижней части панели анимации. 

21. Теперь активным стал второй кадр анимации. В палитре 

Слои устанавливаем непрозрачность слоя до 100%. 

22. После этого нажимаем значок Создание промежуточных кадров в 

нижней части панели анимации и создаём 5 кадров. 

23. Копируем последний кадр, нажав на значок Создание копии 

выделенных кадров в нижней части панели анимации и в палитре 

Слои уменьшаем непрозрачность слоя до 0%. 

24. Снова создаём 5 промежуточных кадров. 

25. Сохраняем рисунок, выбрав меню Файл > Сохранить для  и 

устройств, нажимаем кнопку Save, выбираем место – Рабочий стол, 

Имя файла – Логотип, Сохранить. 

Работа 2.  Анимация блика. 

1. Создаём новый документ размером 600 на 300 пикселей. Для этого 

выбираем меню Файл > Новый и устанавливаем указанный размер 

рисунка. 

2. Заливаем фон жёлтым цветом: на панели инструментов выбираем 

инструмент заливка, устанавливаем жёлтый цвет и заливаем фон. 

3. Добавляем логотип. Меню Файл > Открыть выбираем Рабочий 

стол > Логотип. 

4. Активируем инструмент волшебная палочка, выделяем фон 

логотипа. Выбираем меню Выделение > Инверсия, затем меню 

Редактирование > Скопировать.  

5. Выбираем меню Окно > Без имени-1, затем меню Редактирование > 

Вклеить. 
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6. Активируем инструмент текст, выбираем толстый шрифт, 

Устанавливаем необходимый размер, цвет и пишем УГЛТУ-ФЭУ-

FOREVER! 

7. Заходим в меню Слой > Стили слоя > Тиснение. 

8. Активируем инструмент текст, выбираем толстый шрифт, 

Устанавливаем необходимый размер и цвет и пишем фамилию и 

имя. 

9. Заходим в меню Слой > Стили слоя > Тиснение. 

10. Создаём новый слой, нажав на значок новый слой в нижней части 

палитры слоёв. 

11. Устанавливаем основным цвет – белый, а фоновым – чёрный. 

12. Активируем инструмент Градиент.  На Панели задач выбираем 

Зеркальный градиент> От основного к фоновому и рисуем градиент. 

13. На панели Слои выбираем параметр Осветление. 

14. Открываем панель анимации: Окно > Анимация. 

15. Перемещаем слой с градиентом в начало картинки. 

16. Копируем первый кадр, нажав на значок Создание копии выделенных 

кадров в нижней части панели анимации. 

17. Теперь активным стал второй кадр анимации. Перемещаем слой с 

градиентом в конец картинки. 

18. После этого нажимаем значок Создание промежуточных кадров в 

нижней части панели анимации и создаём 10 кадров. 

19. Сохраняем рисунок, выбрав меню Файл > Сохранить для  и 

устройств, нажимаем кнопку Save, выбираем место – Рабочий стол, 

Имя файла – Логотип_луч, Сохранить. 
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